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	 6.	 Save this selection. Name the new channel something like Zone 7–10.

	 7.	 Repeat steps 3 and 4 to generate channels named Zone 8–10, Zone 9–10, 		

		  and Zone 10.

	 8.	 Go to Select>Load Selection. Choose Zone 6–10 from the Channel drop-down 	

		  menu as in the screenshot in figure 5.9. Again, you can also use the alternate 	

		  method with the icons at the bottom of the Channels palette discussed in 		

		  chapter 4 or CTRL+click (A+ click) on the alpha channel—whichever you’re more 	

		  comfortable with.

	 9.	 Go to Select>Inverse. This will load a selection composed of Zones 0 through 5.

	 10.	 Save this selection. Name the new channel Zone 0–5.

	

		  11.	 Repeat steps 3 and 8 to create channels named Zone 0–4, Zone 0–3, 		

			   Zone 0–2, Zone 0–1, and Zone 0.

You’re halfway there. What you’ve done to this point is lay the groundwork for creating 

the individual zone masks, as described earlier in relation to the sample gradient image. 

Next, you need to separate the individual zone masks from the zone groups. To do this, 

subtract one group from the other in succession as follows:

	 1.	 Load the selection called Zone 6–10.

	 2.	 Hold CTRL+ALT (A+option) and click on the thumbnail for the Zone 7–10 		

		  channel in the Channels palette. You’ll get the “No pixels are more than 50% 	

		  selected” warning. Click OK and continue.

	 3.	 Name this new channel Zone 6.

	 4.	 Load the selection called Zone 7–10.

	 5.	 Hold CTRL+ALT (A+option) and click on the thumbnail for Zone 8–10 in the 	

		  Channels palette.

	 6.	 Name this new channel Zone 7.

	 7.	 Repeat steps 4 through 6 to create Zones 8 and 9. Remember that Zone 10 		

		  was already created when we set up the zone groups.

	 8.	 Load the selection called Zone 0–5.

CHAPTER 5 | The Digital Zone System

u Figure 5.9: Load Selection dialog box
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Creating Zone Masks

	 9.	 Repeat steps 4 through 6 to create Zone 5 down to Zone 1. Remember that 		

		  Zone 0 has already been created.

Congratulations! You’ve created your zone groups and have your individual zone 

masks set up as well. What you should have is a Layers palette that looks like the image 

in figure 5.10. You should also have a Channels palette that looks similar to figure 5.11.

p Figure 5.10: Layers palette

p Figure 5.11: Channels palette
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You see that you have both the zone groups and the individual zone masks set up. At 

this point, you can delete the zone groups if you like. Keeping them will allow you to make 

adjustments to larger areas of the image if you wish. There are times when you’ll want to 

use those larger zone group luminance masks, so I recommend keeping them.

Now that we have the zone masks set up, what do we do with them?

Using Zone Masks

Take a look at figure 5.12. This image was taken on an overcast day. It has potential that 

isn’t fully realized. The autumn colors are strong. The color in the rocks is terrific. The 

flowing of the water is what I wanted. But overall, the image is flat and somewhat lifeless.

The next version is one that I worked on using traditional editing methods (figure 5.13). 

I applied a global Curves adjustment layer, then I applied a Hue/Saturation adjustment 

layer and manually masked out the water to isolate the adjustment to just the rocks and 

trees. Next, I used the High Pass sharpening method with a layer mask and masked out 

the water to keep it from being affected by the sharpening. It’s better. Definitely better. 

CHAPTER 5 | The Digital Zone System

?

p Figure 5.12: Autumn river on an overcast day p Figure 5.13: Autumn river edited with traditional tools
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Using Zone Masks

There’s more punch and there’s some good separation of tone in the darker areas. There 

are also the beginnings of some highlights in the trees at the back of the image. But it’s 

still not quite where I want it. I could try to take it further with any of the dodging and 

burning techniques, but they are time consuming and sometimes inaccurate, particularly 

when used in small, finely detailed areas.

When you begin working with the DZS, there will be some trial and error in finding 

out which zone masks impact different areas of the image. Go back to the grayscale step 

wedge in chapter 1 to remind yourself of the grayscale values that apply to each Zone. 

By moving your cursor over an area you want to work on in the image, you can view its 

RGB values in the Info palette. Looking at these values and correlating them with the step 

wedge will give you a good starting point for figuring out which zone mask you need to 

use. In figure 5.14, the cursor was held over the reddish brown rocks on the right, where 

you can see the white circle. The RGB values in the Info palette for this area are R 213, G 

189, and B 147. This equates to an average of 183, which is Zone VII. 

Another way to determine the brightness of the area you want to 

work on is to turn off the visibility of the background or base layer, 

make your luminance layer the active layer, and move your cursor over 

the area you want to work on. This will show the true grayscale values. 

If we do that with this image, the values are R 191, B 191, and G 191, 

which is essentially the same as the 183 we measured as an average on 

the color layer. You’ll become more comfortable and will train yourself 

to visualize the different levels of brightness as you use the DZS more, 

and you’ll be able to load the appropriate zone mask more quickly and 

edit more efficiently. 

Measure the areas you want to adjust before you start adding new 

adjustment layers. As you add new layers and begin adjusting the im-

age, the RGB values will change to reflect the effect of the adjustments 

you’ve made. This makes sense. Your digital darkroom adjustments have 

an impact that is similar to the effect of development adjustments in 

the Zone System, where changing the development could shift a tone 

from Zone VI to Zone VII. Your adjustments should be based on the 

original luminance values. If you want to go back and remeasure some 

areas, simply turn off the visibility of any adjustment layers by using the 

eye icon next to the layer.

As you load a zone mask, you’ll be presented with the same “No 

pixels are more than 50% selected” warning. Again, this is nothing to 

worry about, so you can just click out of the warning. (It would be nice if 

Adobe allowed you to disable the warning, as they do with most others.) 

To save the time it takes to load each zone mask individually, you can 

program an action to load them all and set up Curves adjustment layers 

for each. I’ve programmed that action, and you can download it from rockynook.com/dzs. 

The action also adds Hue/Saturation adjustment layers for all your zone masks. 

When you’re finished, you can delete the zone mask adjustment layers that you didn’t 

use. To make it easier to remember which were used and which were not, you can turn 

p Figure 5.14: Assessing luminance values in the image 
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u Figure 5.15:	

Final version edited 

with DZS
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Using Zone Masks

off the visibility of all the layers and turn on visibility of the ones you use. The ones that 

remain turned off can be deleted.

The primary adjustments you’re likely to use with your zone masks are Curves or Levels 

for tonal adjustments, along with Vibrance or Hue/Saturation for color adjustments. 

Some of the other adjustment tools may be helpful in certain situations.

Now let’s take a look at the version of the autumn river edited with the DZS (figure 5.15.) 

Next, we’ll walk through the steps required to create it.

What do we see? We see an image that has much more life and vitality than the 

previous version. We have an image that takes much more advantage of the slight tonal 

differences in some of the colors. Look at the trees in the back of the shot. Where before 

the trees on the upper left were a relatively uniform mass of deep red, we now have deep 

reds in the shadows and lighter, brighter reds in the light areas. The yellows and oranges 

on the right also show much more brightness because we worked with the luminance in 

the image to bring out that level of brightness. Even the green in the trees on the upper 

left has small hits of luminance that add visual interest to an otherwise uniform mass of 

color. Note, too, that in the evergreens in the back at the middle, we have hits of highlight 

on the edges of some of the branches. 

To bring these tonal and brightness differences out in the version edited with traditional 

tools, we had to do a lot of very fine painting in the image. With the DZS, we were able 

to bring them out by using the luminance that already existed in the image. Another 

thing to note is how much sharper the DZS version is. We’ll see the reason for that shortly.

Figure 5.16 shows the layer stack for the image. At the bottom, we have our original 

image layer. You can see the small icon at the bottom right that indicates this is a Smart 

Object. In the middle is the luminance layer, and it, too, is a Smart Object.

Above the luminance layer is a series of Curves adjustment layers pertaining to a selec-

tion of zone masks—in this case Zones 5 through 8. You see that each of these is clipped 

to the luminance layer. The reason for this is that we want these Curves adjustments to 

affect the luminance of the image only. If the layers were not clipped to the luminance 

layer, they would impact the entire series of layers, including those below the luminance 

layer. That’s because the luminance layer is set to the Luminosity Blend Mode. To clip an 

adjustment layer to a specific image layer, hold down the ALT (option) key, position your 

cursor on the line between the adjustment layer and the layer below, and click. As an 

alternative, you can check the box that says “Use Previous Layer to Create Clipping Mask” 

when you create the adjustment layer. Doing this will automatically clip the new adjust-

ment layer to the layer below.

On top of the base layer, we have a series of Hue/Saturation adjustment layers applied 

to different zone masks. The background layer is named Layer 0 here because I was work-

ing with an existing image, and when you convert an existing image to a Smart Object 

that’s what happens. Note that I have two Hue/Saturation adjustment layers for Zone 4. 

Applying the adjustments in two separate layers gives a slightly different look from ap-

plying a combined adjustment in a single layer. One builds on the other. There is a global 

Hue/Saturation adjustment layer that is applied to the entire base layer. In this one, 

you’ll see that I’ve masked out the adjustment to the water and only kept the effect in 

the rocks and trees. The painting necessary to create this mask was not difficult because 

p Figure 5.16: DZS layer stack
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it was such a large, continuous area. We can use the zone masks and zone groups for this 

kind of selective editing as well, and I’ll show an example of that later on.

Just as with any adjustment layer, the ones applied in the DZS have built-in masks. As 

with any Layer Mask, you can remove or diminish part of the effect of the adjustment 

layer by using the Brush Tool with your foreground color set to black. White reveals; black 

hides. Paint over the area where you want to hide the effect. Adjust the Opacity of the 

Brush Tool to hide more or less.

The last thing to note is the Unsharp Mask Smart Filter applied to the luminance layer. 

It’s another reason to use Smart Objects with this, or any, editing technique. The Unsharp 

Mask is applied as a Smart Filter, which makes it completely editable. That would not be 

the case if you applied it on an actual image layer. It comes with its own built-in filter 

mask, as you can see. This allows you to sharpen different parts of the image differently. 

In this case, I’ve removed the sharpening entirely from the lower part of the waterfall, and 

partially from the upper part of the river. If you want to adjust the amount of sharpening 

by reopening the Unsharp Mask, you can double-click on the Smart Filter and refine the 

amount of sharpening applied. If you want to reapply the filter and mask out different 

parts with each version, reopening the Unsharp Mask from Filter>Sharpen>Unsharp Mask 

will apply the filter a second time, and two Unsharp Mask Smart Filters will appear below 

the Smart Filters thumbnail. Sharpening at this stage is referred to as creative sharpening. 

We noted earlier that the DZS version was sharper than the version edited with tradi-

tional methods. The reason for this is that we’ve applied sharpening to the luminance 

layer, effectively sharpening just the luminance information in the image. By sharpening 

just the luminance we can sharpen more aggressively than if we were sharpening the 

entire image with the color information included. We can sharpen more aggressively and 

not get the unpleasant halos that unsharp masking can create or the overly “crunchy” 

look that sharpening too aggressively can cause. It’s not unlike sharpening the lightness 

channel in the LAB sharpening method that used to be popular.

The Zone System with film was about altering the tonal range of an image on the 

negative and in the print, either expanding or contracting it. Can we do the same with 

the DZS? Yes, we can. The histograms for the three versions of the waterfall image illus-

trate this. Figure 5.18 shows the three histograms—one for the unedited image, one for 

the image edited with traditional methods, and one for the image edited with the DZS.

We see that we’ve spread out the histogram more in the DZS image. The peak on the 

right side of the graph has moved farther to the right, and the peak on the left has moved 

CHAPTER 5 | The Digital Zone System

p Figure 5.18: Histograms for the original image (left), traditional edit (middle), DZS edit (right)
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farther to the left. We have effectively improved overall (global) contrast by making very 

selective adjustments to specific areas of tonality (local contrast). 

Could we have done the same thing with traditional editing methods? Maybe. But not 

nearly as easily. We would have to do more selective dodging and burning and would 

have to have been very precise with the painting to get a similar kind of result. It would 

have taken much more time, and the image still wouldn’t have the vitality or luminance 

that the DZS version has. With the DZS, we can add an adjustment layer, then simply 

adjust that layer. With this technique, we can push and pull the tonality of the image 

to improve dynamic range and image contrast in specific areas without overly affecting 

other areas. The amount that adjoining zones are affected due to the overlapping of the 

zone masks is just enough to maintain smooth transitions between tones.

When you’re finished editing your image and are ready to save it, you can reduce the 

size of the file by deleting all the alpha channel zone masks and zone groups. If you want 

to work on the image in the future, getting the masks back again is pretty simple. Open 

the image, then duplicate it via Image>Duplicate. Delete all the layers so you’re back 

to your original, then run the zone masks action. Click on the first zone mask channel, 

hold the SHIFT key, and click on each successive zone mask and zone group channel 

until all are selected. (Unlike with layers, you cannot click the first, hold SHIFT, and click 

the last to select all. Each has to be selected individually.) Now, drag the channels back 

to your DZS image. The masks are all back in place and you’re ready to continue edit-

ing. I’ve programmed an action to automate this step, which you can download from 

rockynook.com/dzs.

As was mentioned earlier in the chapter, the luminance layer is actually in grayscale. 

We can use this layer to help us with black-and-white conversions. We’ll cover that in 

chapter 6.

Using Zone Masks

Sharpening 

Sharpening of digital images is a step that needs to be done. Digital capture by either 

scanner or camera imparts some measure of softness to the image. The concepts around 

sharpening have evolved over the years. In the early days of digital, it was considered best 

to leave sharpening until the last step in the image-editing process and to sharpen only 

once. Today, it’s considered best to use a three-stage sharpening process.

The first stage of sharpening is done to the RAW file in your RAW converter. The pur-

pose of sharpening at this stage is to remove the effects of the anti-aliasing filter and 

demosaicing of the image. This is called capture sharpening.

The second stage of sharpening is called creative sharpening. We looked at this earlier 

in the chapter. Creative sharpening is done once your editing is finished but before you 

resize for output. It can be applied to the entire image, or as we saw with the waterfall im-

age, only to selected areas. That’s the “creative” part. Creative sharpening can be broken 

down further into sharpening for high-frequency and low-frequency image information. 

Downloadable actions can be found 

on the Rocky Nook website at 

rockynook.com/dzs
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High-frequency information in images is those areas that have a lot of detail. The trees 

and rocks in the waterfall example represent high-frequency data. Low-frequency infor-

mation in images is those areas that don’t have a lot of detail, like the flowing water 

in our example. Broad expanses of sky are another common low-frequency area. You’ll 

generally apply more sharpening to high-frequency data and less or no sharpening to 

low-frequency data.

The last step is output sharpening. This is a step that’s done to sharpen the image for 

a specific kind of output. It’s done after the image is resized. Resizing can impart some 

softness due to pixel interpolation. Printing will soften the image slightly due to what’s 

called dot gain, which is the increase in the size of the ink dots as they hit the paper. The 

dot gain with “soft” papers is greater than with “hard” papers, so a bit more output sharp-

ening needs to be applied for matte papers than for glossy papers. Adobe’s High Pass 

filter is good for output sharpening because it can be adjusted with the Opacity slider.

In the DZS, output sharpening for color images is pretty simple. Duplicate your original 

image layer, delete any Smart Filters on the duplicated layer, drag it to the top of the 

layer stack, and place it directly above the last adjustment layer that applies to your color 

image but below any layers that apply to a black-and-white version. Rename this new 

layer Output Sharpening or something similar that will tell you what it is. If this layer is 

not already a Smart Object (it should be since your base layer is a Smart Object), make it 

one by going to Layer>Smart Objects>Convert to Smart Object. Change the layer Blend 

Mode to Overlay. The image will look ugly at this point, but don’t worry. 

Go to Filter>Other>High Pass. In the box that pops up, choose a starting point of three 

to five for the Radius and click OK. You’ll see that the image now looks “normal” again. 

If you check and uncheck the eye icon next to the High Pass Smart Filter, you’ll see the 

effect of the sharpening on the image. You can fine-tune this by adjusting the Opacity of 

the layer or by double-clicking on the High Pass Smart Filter to reopen it and adjusting 

the Radius up or down. You can also change the layer Blend Mode to Soft Light, which 

will reduce the effect a little. 

Output sharpening of black-and-white images in the DZS is similar. Duplicate your 

luminance layer and delete any Smart Filters on the duplicated layer. Rename this layer 

Ouput Sharpening BW or something else that will remind you what it is. Drag it to the 

top of the layer stack above the last adjustment layer for your black-and-white conver-

sion. Change the layer Blend Mode to Overlay and apply the High Pass Filter in the same 

way as before. Fine-tune the effect with the Opacity slider or by changing the layer Blend 

Mode to Soft Light to get the final result you want.
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Sharpening with Your Masks

I sharpened the waterfall image by using the luminance layer and by painting in the 

Smart Filter mask to hide the sharpening in the white, flowing water.

You can achieve the same result by using the zone group masks that have already been 

created. In a technical sense, only the lighter masks are luminance masks. The darker 

masks, Zones 0 through 5, are technically called density masks: areas 

of greater darkness in an image and areas that will require more ink on 

paper are areas of greater density. Highlight areas don’t take a lot of 

ink and are not as dense.

We can use the zone masks or zone groups to create something 

called a Density Mask. With this Density Mask a technique called Den-

sity Mask Sharpening can be used. It really is pretty simple.

In the case of our waterfall image, we’ll make the luminance layer 

active by clicking on it. Next we’ll load the Zone 0–5 “density mask.” 

What we’ve selected is everything except the flowing water and a few 

bits of lighter areas in the rocks (figure 5.17). This is basically the same 

as what we achieved by painting on the Smart Filter mask. You can 

refine this selection even further if you wish. Select the Lasso Tool from 

the Tools palette, hold down the ALT key, and draw around the areas 

you want to delete from the selection. 

In this case, we would draw around the areas in the rocks and trees 

where marching ants appear, to remove those areas from the selection 

and get us back to just the water selected. We can now apply sharpen-

ing to this density mask selection. It will appear as a Smart Filter on the 

luminance layer, making it editable or reversible. 

Recall from earlier in the chapter that our zone masks are self-

feathering. What that means, in this case, is that areas of less density 

will be sharpened progressively less. If you were to zoom in on some 

areas of the water, you would see some slight sharpening. That’s OK. It 

won’t be evident in the final print.

Density mask sharpening is an elegant way to selectively sharpen certain areas of your 

image while leaving other areas unsharpened. As with editing using zone masks, it relies 

on information that’s embedded in the image. That means you don’t have to spend a lot 

of time manually painting in the image to mask out the effect in certain areas.

p Figure 5.17: Density mask selection 

for sharpening
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